Home > kalkun, Open Source > Kalkun 0.1.4beta released

Kalkun 0.1.4beta released

Kalkun 0.1.4beta is out (finally).

Added Feature :

  • Send message to more than one person (on Compose)
  • Validation
  • Digital clock
  • Plugin :
    • Blacklist Number => Block message from specific number
    • Server Alert => Alert you whenever your service (eq: Web server, Mail server) is down

Please read CHANGELOG for details.

You can download it from sourceforge.

Advertisements
Categories: kalkun, Open Source Tags:
  1. doel
    October 28, 2009 at 6:26 am

    sip, boz tq aku coba ya!

  2. October 29, 2009 at 2:59 am

    Wah …mantap… dicoba deh bang!!

  3. October 29, 2009 at 3:54 am

    Btw pas upgrade database..table plugins dan sejenisnya di file upgrade.sql-nya tidak disertakan ya pak?

  4. helmi
    November 3, 2009 at 4:57 am

    saya udah nyoba and bisa jalan di fc8+ hp nokia, tapi ntu huruf default nya kecil-kecil yah mas,kalau menurutku siih harus di besarin dikit lagi biar kelihatan lebih jelaaas truus windownya kalau bisa juga mungkin bisa ada variasi atau bisa milih-milih misalnya ada yang seperti windownya nixsms kan kalau yang sekarang menurutku windownya seperti blog

  5. November 20, 2009 at 3:42 am

    saya sudah coba kalkunnyadansangatterkesa(he3…)
    tp pas mau coba fitur server allertnya kok ndak jalan yah…
    atau ada petunjuk khususnya?
    trims…

  6. Azhari Harahap
    November 20, 2009 at 10:16 am

    @farhan Wah, iya yah, kelupaan lagi..:(. Coba disini mas https://sourceforge.net/projects/kalkun/files/other/upgrade.sql/download

    @helmi OK, thanks saran nya mas..:)

    @Bram Tidak bisa nya seperti apa mas?bisa dijelaskan lebih detail?

  7. aaN
    January 13, 2010 at 12:19 am

    kok saya install ada error sperti ini :

    Deprecated: Assigning the return value of new by reference is deprecated in /opt/lampp/htdocs/kalkun/system/codeigniter/Common.php on line 130
    Deprecated: Assigning the return value of new by reference is deprecated in /opt/lampp/htdocs/kalkun/system/codeigniter/Common.php on line 136
    A PHP Error was encountered
    Severity: 8192
    Message: Function set_magic_quotes_runtime() is deprecated
    Filename: codeigniter/CodeIgniter.php
    Line Number: 60
    An Error Was Encountered
    The URI you submitted has disallowed characters.

    Saya memakai Linux Mint + Xampp

  8. Azhari Harahap
    January 13, 2010 at 4:35 am

    Pake xampp versi brp mas? yg terbaru ya (1.7.3)?
    Kayanya ada masalah di php5.3, coba di downgrade mas.

    HTH

  9. aaN
    January 14, 2010 at 7:33 am

    ok pak azhari, makasih sarannya
    saya coba dulu…

  10. Cha
    February 12, 2010 at 4:05 am

    Mas…kalo di xampp 1.7.2 koq ga jalan juga ya kalkunnya?

  11. gatot
    May 19, 2010 at 9:51 am

    I think this solution for our problem
    What does the above say?

    $this->metatags = & new clsControl(…parameters…), $this); // <metatags = new clsControl(…parameters…), $this); // <<— RIGHT

  1. No trackbacks yet.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: